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Movie Player basics
About movies and Movie Player 

Quick Start: Opening and playing movies 

Controls in the movie window 

Getting information about a movie 

Printing in Movie Player 

Copying a movie frame to the clipboard 

Glossary 



Playing a movie
Opening a movie 

Playing and stopping a movie 

Stepping forward or backward 

Changing the movie window size 

Controlling the volume 

Closing a movie 

Checking a movie's size 

Checking a movie's running time 

Controls in the movie window 

Getting information about a movie 

Glossary 



About movies and Movie Player
What is a QuickTime movie ?
A QuickTime movie is a file that can contain video images, animation    and sound.

Movies that contain video or animation are made up of a series of still images played in succession.    
Each image is called a frame.

Many programs let you play QuickTime movies in ordinary documents such as word-processing files, 
spreadsheets and presentations.

Use Movie Player to Open and play QuickTime movies.
You can play QuickTime movies from your hard disk or from a CD-ROM disc.    Movies on floppy disks
should be copied to your hard disk before you play them.
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QuickTime movie
A QuickTime movie is a file that can contain video images, animation, and sound.

Movies that contain video or animation are made up of a series of still images played in succession.    
Each image is called a frame.

QuickTime movies are DOS files with the suffix .MOV - for example NEWSREEL.MOV



Video
A series of photographic images that portray an event filmed from life.



Animation
A series of drawn images that portray a moving event.



Images
Photographs, drawings or computer generated visual renderings.



Quick start: Opening and playing movies

Opening a movie file 

To start playing a movie 

To stop playing a movie 

To move to a different part of the movie 

To move one frame at a time 

To change the sound volume 

To close a movie 
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Opening a movie file

To open a movie file:
1. Choose Open from the File menu in Movie Player

2. Click a movie in the list of files.

3. Click OK
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To start playing a movie
Click the Play button at the left side of the control bar (the button changes to a Pause symbol).
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To stop playing a movie
Click the pause button at the left side of the control bar (the button changes to the Play symbol).
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To move to a different part of the movie
Drag the slider in the play bar to the desired position.    The play bar is part of the control bar .

The picture changes as you drag the slider so you can see the corresponding part of the movie.

Using the slider 
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To move one frame at a time
Click the forward step button or the backward step button at the right side of the control bar .

If the movie is playing, it stops and then moves one frame forward or backward.
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To change the sound volume
Click the speaker icon in the volume control at the left side of the control bar and drag the fader to the
desired level.

How to work the fader 

The volume control button 

 Glossary 



To close a movie
Choose Close from the File menu,

or

Double click the System menu button at the top left corner of the movie window

Glossary 



Controls in the movie window
The control bar appears at the bottom of every movie.    You use it to control how the movie plays, 
move to any part of the movie, change the viewing size or control the volume.

You also use the control bar to select    parts of the move.

Using the movie controller: Index 

Selecting part of a movie 

Resizing the movie 

Controlling the volume 
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Getting information about a movie
Choose Get Movie Info from the Movie menu to see statistics about a movie.
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Printing in Movie Player
Choose Print from the File menu to print the contents of the active window.    If a movie window is 
active, the currently displayed frame is printed.    Use the Print Setup from the File menu to change 
the settings for page orientation, size and printing options.

Print is enabled only if the active movie window is stopped.    When it is selected, the current frame of 
the active movie will be printed, using the standard print confirmation dialog.    The frame will print at 
its "actual" size provided it will fit on one page; for example, a movie whose internal data structure 
labels it as a 72 by 72 pixel, 72 dpi image will be 1 inch by 1 inch on a printed page.

Should the printed frame not fit on one page it will be reduced in size to fit.
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Checking a movie's size
To determine the movie's size.
Choose Get Movie Info from the Movie menu.    

The File Size shown is the storage size of the movie file on disk.    
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Checking a movies's running time
To show the movie's running time:
Choose Get Movie Info from the Movie menu.

The Movie size figure is followed by the running length in seconds.
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Copying a movie frame to the clipboard
You may copy a frame from the active movie by selecting Copy Frame from the Edit menu.    The 
movie must be paused in order to copy the frame.    You may use the Control + C keys from the 
keyboard to perform the copy or the Control + Insert keys.    Only the currently visible frame will be 
copied to the clipboard.    The frame will be copied to the clipboard as a metafile bitmap, a device 
dependent bitmap, the palette will be copied to the clipboard if the hardware supports palettes and the
frame will be copied as a device independent bitmap (DIB) as well. 
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Using the Edit Options dialog
The options dialog is used primarily to control the behaviour and appearance of a movie embedded in
an OLE client document. The dialog is displayed when you select Options from the Edit menu, or 
when you select the QuickTime Movie Options menu from an appropriate OLE client application. 

Most options are self-explanatory. Use the options in the Frame To Copy group to control the appearance 
of presentation data in the client document.

If Paste Icon is unchecked, either the Current or the Poster frame is used at the size selected. 
When this frame is double-clicked, the movie will play in place, over the frame.

If Paste Icon is checked, either the Current or Poster frame is placed inside a movie icon. When 
this icon is double-clicked, the movie plays in a stand-alone window. If Display Title Bar is 
checked, this stand-alone window has a title bar and can be moved at will. Otherwise, the movie 
simply plays in the center of the client document.

Use the Save As default button to save a complete set of options as your defaults. Use the Restore 
To Default button to restore to your last-saved set of defaults.
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Playing more than one movie
The Movie Player uses the Multiple Document Interface (MDI) convention.    This means you may 
open and play more than one movie at a time.    You may choose to play the same movie or different 
movies.    You may iconize movies or arrange them on the screen.    

Choose the Window menu option to switch between multiple movies.

Opening a movie file 

Glossary 





Movie Controller Index
The following Movie Controller Help Topics are available:

Playing a movie 

Selecting part of a movie 

Resizing a movie 

The keyboard interface 

The movie control bar 

Glossary of Movie Controller terms 
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Playing a movie
Playing and stopping a movie 

Stepping forward or backward 

Controlling the volume 

The control bar 

Glossary of Movie Controller terms 



Glossary of Movie Controller terms

Backward step button 

Control bar 

Fader 

Forward step button 

Frame 

Frame rate 

Interesting Times 

Inactive 

Movie 

Pause button 

Play bar 

Play button 

Selection 

Slider 

Step buttons 

Volume control button 

Window size box 



Playing and stopping a movie

To play a movie press the play button.

The play button

To pause a movie press the pause button. 

When a movie is playing the pause button is in the same place in the movie control bar as the play 
button.

The pause button
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Stepping forward or backward

Using the slider 

Using the step buttons 

Using the arrow keys 
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Controlling the volume

The volume control button 

The fader volume control 
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The control bar

The control bar is used to control how a movie plays, move to any part of the movie, and control the 
volume.

Inactive control bar 

The control bar
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The Movie Controller keyboard interface

The following keys operate the movie controller:

Key Action
F1 Brings up the Help subsystem at the highest level

Return/Space Toggles Play/Pause state of movie 

Ctrl+Right Arrow Play movie forward

Ctrl+Left Arrow Play movie backward

Home Go to first frame in the movie

End Go to last frame in the movie

Right Arrow Step forward one frame in the movie (repeats)

Left Arrow Step backward one frame in the movie (repeats)

Up Arrow Increase volume (when sound enabled)

Down Arrow Decrease volume (when sound enabled)

Shift+Return Play movie and select while Shift key depressed

Shift+Space Same as Shift+Return (Play movie and select)

Shift+Right Arrow Select one frame Stepping forward (repeats)

Shift+Left Arrow Select one frame Stepping backward (repeats)

Shift+Down Arrow Clear Selection

Shift+Home Go to first frame and extend selection

Shift+End Go to last frame and extend selection

Ctrl+Shift+Home Go to previous interesting time and extend 
selection

Ctrl+Shift+End Go to next interesting time and extend selection

Ctrl+Home Go to previous interesting time

Ctrl+End Go to next interesting time
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Movie
A collection of video and audio data.



Selection
A portion of a movie you wish to play.



The play button
The button that starts the movie playing.



The pause button
The button that pauses a playing movie.



Using the slider

You may move forward and backward within a movie by using the slider.    The slider may be 
manipulated by clicking and dragging it with the mouse.

The slider
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Using the step buttons
You may step forward through the movie one frame at a time by clicking the forward step button with 
the mouse.    This button will repeat if held down.    The repeat rate is set in the Windows Control 
Panel.

The step forward button

You may step backward through the movie one frame at a time by clicking the backward step button 
with the mouse.    This button will repeat if held down.    The repeat rate is set in the Windows Control 
Panel.

The step backward button
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The slider
The slider is used to move to a particular frame in the movie.



Step buttons
Step buttons allow you to step forward or backward in the movie one frame at a time.    These buttons 
repeat if held down.

Forward

Backward



Forward step button
The forward step button allows you to step forward in the movie one frame at a time.    This button 
repeats if held down.



Backward step button
The backward step button allows you to step backward in the movie one frame at a time.    This button
repeats if held down.



Control bar
The interface that controls all aspects of playing a movie.



The volume control button
The volume control button can tell you if the movie has sound (if the button is grayed there is no 
sound).    If your computer is not capable of producing sound, the volume control button will be grayed
with a bar through it. 

If you click the volume control button you will be able to adjust the sound level using the fader.    You 
may also use the up and down arrow keys on the keyboard to adjust the volume.    The up arrow key 
increases the volume each time it is depressed.    The down arrow key decreases the volume each 
time it is depressed.    The volume control button icon changes to show how loud you have set the 
movie sound.

Volume control icon values 

The volume control button
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Volume control button
The button that controls movie sound volume.    It also shows the volume level and shows if the movie
has sound.    Click the volume control button to bring up the volume fader. If your computer hardware 
cannot produce sound the volume control button will be gray with a bar through it.



The fader volume control

The fader allows you to control the volume level for movies that have sound.    You get to the fader by 
clicking the volume control button.

How to work the fader 

The volume fader
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Fader
The fader controls the sound level of a movie.    Click and drag the fader up to increase the movie 
sound volume.    Click and drag the fader down to decrease the movie sound volume.



How to work the fader
Click and drag the fader to change the volume level.    Drag up to make the sound louder and down to
make the sound softer.    Also, the up and down arrow keys on the keyboard can be used to change 
the sound level.    The up arrow key will increase the volume each time it is depressed.    The down 
arrow key will decrease the volume each time it is depressed.

Maximum sound level

Minimum sound level

Glossary of Movie Controller terms 



Resizing a movie
The window size box allows you to resize the movie rectangle by clicking and dragging with the 
mouse.    The window size box is at the extreme right side of the control bar and is distinguished by a 
double-headed arrow.

The window size box
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Window size box
The window size box is at the right of the control bar and allows resizing of the movie.



The different values in the volume button
The volume control button has several different icons it may display:

    The volume is loudest

    The volume is medium

    The volume is softest

    The volume is off

    The movie has no sound or there is no sound card
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Inactive control bar
The control bar is inactive when it is no longer available to you.    An inactive control bar will not 
respond to mouse clicks or keystrokes.

Inactive control bar

Glossary of Movie Controller terms 



Inactive
When the control bar or a pushbutton is inactive it appears light gray and will not respond to mouse 
clicks or keystrokes.



Using the arrow keys
By pressing the left arrow key on the keyboard you may move backward one frame in the movie.    By 
pressing the right arrow key on the keyboard you may move forward one frame in the movie.    If you 
hold down either the left or the right arrow keys on the keyboard they will repeat.

By pressing the up arrow key on the keyboard you may increase the volume of the movie.    By 
pressing the down arrow key on the keyboard you may decrease the volume of the movie.
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Selecting part of a movie
You may select a portion of a movie.    You might do this so that you can play only that selected 
portion.    Hold down the keyboard Shift key and step forward or backward in the movie to make a 
selection.    If you hold down the Shift key then start the movie playing that part of the movie will be 
selected.    The selected portion of the movie will appear darkened on the play bar .

Stepping forward or backward 

Clearing a selection 
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Play bar



Clearing a selection
You may clear the selection of a part of a movie by pressing the Shift and Down Arrow keys on the 
keyboard at the same time.
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Frame
One still image in a movie.    Movies containing motion video and animation are made up of a series of
frames, played in succession.    See also: Frame rate.



Frame rate
The number of frames per second at which a movie is played or recorded.    Frame rate does not 
affect a movie's playing time.

For example, a QuickTime movie recorded at 30 frames per second might play back at 15 frames per 
second on a slower machine but the movie's total playing time would not change.



Interesting Times
There are four "interesting" times in a movie, the first frame, the last frame and (only if there is a 
selection ) the beginning of a selection and the end of a selection. Some keystrokes go to interesting 
times in the movie. See the keyboard interface for details.




